User Tag List

Thread: New Launcher released

Page 11 of 11 FirstFirst ... 9 10 11
Results 101 to 107 of 107
  1. #101 Re: New Launcher released 
    Player
    Join Date
    Jun 2016
    Posts
    10
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by arubial View Post
    Is there a problem with the launcher right now? All of a sudden, the new launcher won't even open for me, on any of my computers. I can launch the game manually but the launcher window will not open at all. I have tried it on 3 different machines. Rebooting didn't help.
    Having the same issue. The launcher opened fine this last weekend, but now it won't open at all. Tried opening both as admin and without admin. Game launches using swgclient executable, but launcher seems to either be blocked or broken. Also should note, when trying to open the https://swglegends.com page, firefox blocked it, with a message stating "the site security is improperly configured". This has never happened before either. I had to add an exception for firefox to allow the site to load. I checked windows defender and my antivirus, neither of which were blocking the launcher, but I added security exceptions anyway, however the launcher still will not open. This is the new launcher I'm referring to.
    Reply With Quote  
     

  2. #102 Re: New Launcher released 
    Player
    Join Date
    Jul 2018
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Wasabi View Post
    Having the same issue. The launcher opened fine this last weekend, but now it won't open at all. Tried opening both as admin and without admin. Game launches using swgclient executable, but launcher seems to either be blocked or broken. Also should note, when trying to open the https://swglegends.com page, firefox blocked it, with a message stating "the site security is improperly configured". This has never happened before either. I had to add an exception for firefox to allow the site to load. I checked windows defender and my antivirus, neither of which were blocking the launcher, but I added security exceptions anyway, however the launcher still will not open. This is the new launcher I'm referring to.
    Their certificate expired today. Thats the reason for the exception. Firefox is dramitic. Im sure itll be renewed or whatever it is they do.
    Reply With Quote  
     

  3. #103 Re: New Launcher released 
    Community Guide Fatora Mephisto's Avatar
    Join Date
    Jan 2016
    Location
    Germany
    Posts
    162
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Still having the Launcher Auth Service Problem and no Solution. Someone knows what to do or can Help ?
    Some PPL with Space in there Account Names having the same Issue it seems. And needing a fix
    Last edited by Fatora Mephisto; 08-06-2018 at 06:28 AM.
    Reply With Quote  
     

  4. #104 Re: New Launcher released 
    New Player
    Join Date
    Aug 2018
    Location
    Here!
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hello,
    I have a small problem.
    The launcher is taking anywhere from 5-10 minutes to update every time I start it (everyday) and then I have to install update, which is generally quicker 1-5 minutes.
    Is this normal?

    I actually just started playing Legends not even a week now.
    I am using "Launcher Version 1.6".

    On a different note, some users who may have had the old launcher are experiencing issues. Before, according to some videos I saw, they would take the executable files from from the game folder and drop them into the SWG Original download. While I don't know if that works, I downloaded the launcher and moved nothing, just clicked the file as admin and have been playing since without issue (other than above-mentioned).

    Thank you.
    Last edited by EgoSingularitas; 09-01-2018 at 10:23 AM. Reason: Add additional data.
    Reply With Quote  
     

  5. #105 Re: New Launcher released 
    Community Guide alastair's Avatar
    Join Date
    Jan 2016
    Location
    in Corbantis
    Posts
    134
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by EgoSingularitas View Post
    Hello,
    I have a small problem.
    The launcher is taking anywhere from 5-10 minutes to update every time I start it (everyday) and then I have to install update, which is generally quicker 1-5 minutes.
    Is this normal?

    I actually just started playing Legends not even a week now.
    I am using "Launcher Version 1.6".

    On a different note, some users who may have had the old launcher are experiencing issues. Before, according to some videos I saw, they would take the executable files from from the game folder and drop them into the SWG Original download. While I don't know if that works, I downloaded the launcher and moved nothing, just clicked the file as admin and have been playing since without issue (other than above-mentioned).

    Thank you.
    I don't even bother opening the launcher unless I know for sure there's been an update that needs downloading. Otherwise I just launch swgclient_r.exe directly from its folder.
    Reply With Quote  
     

  6. #106 Re: New Laucher released 
    New Player
    Join Date
    Sep 2018
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thank you for this. never had a chance to play SWG when it was out.

    Its not a big deal, but there is a typo in the account not activated message.
    Just thought you'd like to know.

    Capture.PNG
    Reply With Quote  
     

  7. #107 Re: New Launcher released 
    Senior Player


    thebbp's Avatar
    Join Date
    Jan 2017
    Posts
    42
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    This video helped me get it going. She doesn't explain how it's done, but you can watch her do it.

    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •