View RSS Feed


the download wasnt working for me so.....

Rate this Entry
Since the download wasn't working for me.... I deleted the user.cfg file from the reborn file and replaced it with the user.cfg from the legend download.

So maybe I'm not suppost to do it that way but it worked so I did it that way =p thought id share in case anyone else was having the same problem lol
Tags: None Add / Edit Tags


  1. Obliterator's Avatar
    You're supposed to download the legend patch into your Project SWG folder and replace everything.
  2. Jedisoldier's Avatar
    ya I did that, but apparently it didn't download some of the files because of Norton, so after many hair pullings lol I deleted the user.cfg file from reborn and dragged the legends one in to the reborn file, Worked. so at least now I have hair and can play
  3. Jedisoldier's Avatar
    also fyi the first link for the download, doesn't work anymore, as it says to many people have clicked on it . Have had a lot of people message me here and on facebook with the same problem. I will give it ago again when the launcher is up and running
  4. Sirzod's Avatar
    see i do not have a user.CGF file with the legend download??!?!
  5. Jedisoldier's Avatar
    hmm had a guildie help me with this, but ya that is a file that I did get, you have to look in the legends_patch file that should be in your pswg file if you put it there, also might want to try and redownload on to your desk top so you can see it, then simply drag and drop it to the pswg folder
Single Sign On provided by vBSSO