View RSS Feed

Chewbacc

launcher ????

Rate this Entry
trying to update the launcher to play and it keeps saying launcher updated been doing this all day yesterday and this morning still same answer launcher is updated but it not and is not letting me play the game if anyone knows anything easier i can do to join in the fun please let me know thanks ....
Tags: None Add / Edit Tags
Categories
Uncategorized

Comments

  1. Karness's Avatar
    I think everyone who can log in, and everyone who knows how to help has logged in... So theyre happily playing. we are stuck outside the gate :(
  2. Sunwaver's Avatar
    "Ok guys. After hours of troubleshooting with tharshoda I think I know the causes of most of the problems, including crashes, the game not launching when you click play, and updater problems. Look for fixes later today. But for now, I've been awake 25 hours, and am no longer functioning. Goodnight." -Doogla.
  3. AnnoyedPlayer's Avatar
    Try launching VB.exe from your SWG Legends folder
  4. Doogla's Avatar
  5. AlannaBellerose's Avatar
    I have had the same issue with the updater not working, however, last night for some reason it decided to work for me. Twice now though, it stalls out halfway through the process. It has been running all night and hasn't moved. --- edit --- just saw the new launcher update link... will try that.
    Updated 02-28-2016 at 08:44 AM by AlannaBellerose
  6. Webs's Avatar
    This works:
    1) Install the SWG Legends Launcher (it will create the folder in your C: drive)
    2) Install Project Swg Launcher, follow the steps to install it as if that was the game you were going to use.
    3) Copy the contents of the Star Wars Galaxies Folder that contains everything installed from disc and installed from PSWG update (so just copy the entire folder contents)
    4) Paste the contents into the SWG Legends folder on your C: drive
    5) Open the user.cfg and change the destination to the swg Legends server
    6) Paste the swgClient_r.exe from the Legends site into the SWG legends folder, select copy and replace.
    7) Boom, you will be good to go.
    I personally know several people in this community, none of them have been able to get the game to work WITHOUT doing this. It is a workaround, I get that the launcher does work for some, it does not for me. You will have to launch the game from the swgclient_r.exe, make a shortcut and enjoy.
  7. Webs's Avatar
    Quote Originally Posted by Webs
    This works:
    1) Install the SWG Legends Launcher (it will create the folder in your C: drive)
    2) Install Project Swg Launcher, follow the steps to install it as if that was the game you were going to use.
    3) Copy the contents of the Star Wars Galaxies Folder that contains everything installed from disc and installed from PSWG update (so just copy the entire folder contents)
    4) Paste the contents into the SWG Legends folder on your C: drive
    5) Open the user.cfg and change the destination to the swg Legends server
    6) Paste the swgClient_r.exe from the Legends site into the SWG legends folder, select copy and replace.
    7) Boom, you will be good to go.
    I personally know several people in this community, none of them have been able to get the game to work WITHOUT doing this. It is a workaround, I get that the launcher does work for some, it does not for me. You will have to launch the game from the swgclient_r.exe, make a shortcut and enjoy.
    I also have a zip containing the swgclien_r.exe, user.cfg, and the .dll files that have been problematic- if anyone needs them I am sure there is a way to make that happen, if not PM and I can goolge drive share them.
  8. pooks's Avatar
    I re-installed the game, installed the Legends thing and I direct the patch to the swg folder and then click update and it just says scanning; this goes on for hours and I can't tell if it is making progress. I installed the newer Legends file that someone had posted in a dropbox area and still just says scanning.
    I don't know what to do.

    I copied the contents of the swg folder over to the Legends' folder but there is no user.cfg file.

    Thanks
    Updated 03-05-2016 at 06:20 PM by pooks
  9. reapersaintcj's Avatar
    unkown location: FATAL 1444501c failed to create registry subkey "Software\Sony Online Entertainment\Default", error = 5

    anybody have an answer
  10. Thunderlite's Avatar
    Quote Originally Posted by reapersaintcj
    unkown location: FATAL 1444501c failed to create registry subkey "Software\Sony Online Entertainment\Default", error = 5

    anybody have an answer
    You have to run the launcher as administrator.
Single Sign On provided by vBSSO